Minimum System Requirements

Minimum System Requirements

You can access ZilLearn courses from various browser platforms, as well as Android and iOS mobile devices. Our system requirements are listed below.

Mobile Devices:
  1. Android 7.0+
  2. iOS 14+
Browsers:
  1. Edge 101+
  2. Chrome 101+
  3. Firefox 101+
  4. Safari 15+
For Browsers and iOS, we support the system requirement listed above and the version before it. For example, we support both iOS 13 and 14.

This article is last updated on 13 June 2022.